• Another forum question

    Tanwin Thread Starter

    Member
    27 July 2008 at 4:44 am
    27 July 2008 at 4:44 am

    I dont know if this can even be done and its not meant as criticism, but when replying to a post in this forum one is taken to a separate page and (unless I am a goose) one cant refer back to another member’s post without losing what one has part written. I have found this when attempting to include responses to several member’s comments in my reply

    In some other forums one is able to view the existing posts while composing a response. Any takers?

  • 4 Members · 11 Posts
  • Tanwin Thread Starter

    Member
    27 July 2008 at 4:44 am
    27 July 2008 at 4:44 am

    I dont know if this can even be done and its not meant as criticism, but when replying to a post in this forum one is taken to a separate page and (unless I am a goose) one cant refer back to another member’s post without losing what one has part written. I have found this when attempting to include responses to several member’s comments in my reply

    In some other forums one is able to view the existing posts while composing a response. Any takers?

  • Anonymous

    Member
    27 July 2008 at 6:02 am
    27 July 2008 at 6:02 am

    And I must be a slow learner (but as this is the only forum I have been to, whereby I lose my almost finished post to make sure I have spelled a person’s name correctly or what I am referring to is o.k) . have gone back to check and yes bingo my post has gone completely when I try to continue with it. Annoying, and how nice it would be to have smileys etc………..as sometimes it helps to let people know we are joking or serious or whatever. please………………………may we have some.

    Phyl.

  • rallygreg

    Member
    28 July 2008 at 9:01 am
    28 July 2008 at 9:01 am

    And I must be a slow learner (but as this is the only forum I have been to, whereby I lose my almost finished post to make sure I have spelled a person’s name correctly or what I am referring to is o.k) . have gone back to check and yes bingo my post has gone completely when I try to continue with it. Annoying, and how nice it would be to have smileys etc………..as sometimes it helps to let people know we are joking or serious or whatever. please………………………may we have some.

    Phyl.

    Hi,

    This forum unfortunately doesn’t let you see the previous posts while you are replying – but one way around this is to hit the “Quote” button instead of “Reply”. Doing this will quote the whole of the message you are replying to into your post, but you can easily edit/delete the quote before you hit submit.

    Cheers

    Greg

  • Anonymous

    Member
    28 July 2008 at 9:31 am
    28 July 2008 at 9:31 am

    Thank ya Greg. Good to see you even if it did seem like you abandoned us lol.

  • clay

    Member
    29 July 2008 at 12:57 am
    29 July 2008 at 12:57 am

    At the bottom of the ……Post Reply….. section are the words………Thread Review……..and if you click on the little square the previous thread comments will be shown …………Its easy to use …………clay

  • rallygreg

    Member
    29 July 2008 at 9:14 am
    29 July 2008 at 9:14 am

    Thanks Clay – A hidden button I didn’t know about 🙁

    Cheers

    Greg

  • Anonymous

    Member
    29 July 2008 at 9:29 am
    29 July 2008 at 9:29 am

    Thanks for that Clay. Wonder how you found it?

    I usually open cupboard doors and look behind everywhere but missed that.

    Phyl.

  • moggy

    Member
    29 July 2008 at 9:39 am
    29 July 2008 at 9:39 am

    I have been using the “Thread Review” button for a while now and it is very helpful.

  • Anonymous

    Member
    6 August 2008 at 7:34 am
    6 August 2008 at 7:34 am

    [size=4]Does anyone else have problems with the pages loading. I sometimes have to try 3/4 times before any success.

    Also, the preview page refuses to load. I have lost many posts throgh these problems.[/size]

  • rallygreg

    Member
    6 August 2008 at 7:59 am
    6 August 2008 at 7:59 am

    Hi Koko,

    I’ve not had any problems with the pages loading.

    Cheers

    Greg

  • Anonymous

    Member
    6 August 2008 at 10:45 am
    6 August 2008 at 10:45 am

    Thanks rallygreg. I don’t have the problem anywhere else, so I guess I’ll just have to put up with it.

4 Members · 11 Posts