The Meeting Place

MODERATORS CAN YOU PLEASE LOOK INTO THIS

Is anyone else having a problem trying to post on a thread??  the reply (submit) just does not work -- although the post seems to go through -- I got caught by hitting the submit button a few time with many many of the same post coming up -- I now just hit it once and refresh the age -- and it is there 

MODERATORS CAN YOU PLEASE LOOK INTO THIS

FirstPrev123(page 3/3)
33 comments

Best move ever YLC admin, let them use pigeon post since they've got nothing important to say anyway.

 

Image result for no private message

 

Mine still works. Must have just been for the trouble makers?

Mine still works. Must have just been for the trouble makers?

What's the fuss about???

I just sent a PM to my good friend, it works for me.

Stop interrupting my shower with your constant PMing Ray. Yup, I did get it!

Man, you're touchy today!

I think those that said the PM is still working are lying because I just clicked on a few and there was no where to leave a PM

Sounds like you've got a mouse problem.

Image result for mouse running on keyboard animated gif

Never fear, easily fixed, get catsahoy to help.

Buzzards eat mice - fix it ya'self Bozo       ..........    BTW thanks for the cute adorable Fox pic ......very  "awwwwwwww" ...... as in awesome... very applicable ......

RAY,   unless you have something to say to me,   leave my name out of your postings,   

Mine isn't working either PlanB.  I've never really tried to use it to send a message, and never received one either for that matter, so don't know how long it's been gone.   But I remember looking for it some months ago when someone mentioned some spam messages getting through and it was there then.

FirstPrev123(page 3/3)
33 comments